Trouble upgrading JIRA from 6.4 to 7.1

  • danand
Posted: Mon, 07/11/2016 - 11:16

Hi Quisapps,

I have tried upgrading our jira server twice now. Both times I have been able to upgrade jira but the application will not start up after being upgraded. When it tries to load the JFS plugin something goes wrong and JIRA refuses to run on the server.

I have tried patching the JFS plugin but I'm unsure about whether or not I did it correctly.

The error that is being written to catalina.out can be found in this paste on line 42-54. I have the entire startup log if more info is needed.

http://pastebin.com/JJ3V8H3a

I sincerely hope you know what I need to do to get around this problem. We really want to upgrade our server :)

Kind regards
Daniel Andersen
IBApplications

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

So i fixed it for me. The

  • office@compeople.de
  • 04/18/13
  • Mon, 08/22/2016 - 19:30

So i fixed it for me. The Problem was an Plugin called Tempo Core. It seems that this plugin is icompatibel even if UPM says its compatibel. we just tryed it out so this was no big deal removing it.

Same here You need to remove

  • office@compeople.de
  • 04/18/13
  • Mon, 08/22/2016 - 18:12

Same here You need to remove the jar file from the Plugin directory. Then patch jira like diskribed in the manual. And install the correct Verison. So your JIRA will now start. But the Quick search will throw the same error again if you search in it.
Seems to be a bigger Problem.